blob: 79092d6beba99027ac348825f55ce206e351ea1a [file] [log] [blame]
Kiall Mac Innesca475ab2011-04-26 00:15:01 +01001#!/usr/bin/make -f
2# -*- makefile -*-
3# Sample debian/rules that uses debhelper.
4# This file was originally written by Joey Hess and Craig Small.
5# As a special exception, when this file is copied by dh-make into a
6# dh-make output file, you may use that output file without restriction.
7# This special exception was added by Craig Small in version 0.37 of dh-make.
8
9# Uncomment this to turn on verbose mode.
10#export DH_VERBOSE=1
11
12override_dh_testdir:
13 dh_testdir
14 git submodule init && git submodule update
15%:
16 dh $@